갑작스럽게 인터넷을 사용하던중

파일을 다운로드시 저장 버튼이 작동하지 않고(다른이름으로 저장도 마찬가지) 열기 버튼을 누를시 위와 같은 메세지가 반겼습니다.

위 메세지가 나오면 우측의 X 버튼도 먹히지 않았고 다시시도를 누를 경우 열기 를 통해 다운로드할 파일을 열어볼수는 있었습니다.

 

의심이 가던 인터넷 임시 폴더의 경우 정상적으로 사용이 가능했으며, 하드디스크의 오류는 없었습니다.

 

이를 해결하기 위해 다음과 같은 레지스트리 파일을 삭제를 함으로써 해결을 하였습니다.

 

 

Reset.reg

 

# 내문서의 다운로드 폴더를 임의로 위치 변경 혹은 삭제 후 발생하는 경우가 많습니다.

본문 내용의 레지스트리는 임의로 위치 변경 이나 삭제를 진행했을때 이를 기억못하는 문제를 초기화 하기 위해

해당 레지스트리를 삭제하는 방법인데, 만약  해결되지 않을 경우 sfc /scannow 를 통한 시스템 파일 점검 혹은 IE 초기화를 진행해 보시기 바랍니다.

 

# 임시 인터넷 폴더의 위치가 정상적으로 설정이 되어 있는지도 확인바랍니다.

(기본값인 상태에서는 해당 문제가 발생할 확률이 낮지만 기본값이 아닌 임의 설정한 경우

간혹 드라이브명이 바뀌는 경우 임시 인터넷 폴더의 위치가 공백으로 설정되는 문제로 다운로드 버튼을 눌러도 무응답인 문제도 있습니다.)

 

참고사이트

[Solution] Windows Desktop doesn’t Save User Customized Settings

Windows 7 desktop icons keep moving into predetermined places

저작자 표시 비영리
신고
  1. 고세영 2013.10.19 13:32 신고

    저도이문제떳는데 지금 해결을못하고있네요 위치가정확히어디있나요 지워야겟는데

    • Favicon of http://mvapple.com BlogIcon mvapple 2013.10.19 21:41 신고

      답변이 늦었습니다.
      해당값은 스샷의 하단부분에 나와있는 주소에서 삭제하시면 됩니다.
      원래 해당값은 윈도우 기본값입니다..
      윈도우7 기준으로 IE 다운로드 폴더의 기본값은 /users/사용자계정/다운로드가 됩니다.
      이를 다른 폴더로 이동,바로가기 등의 방법을 통해 변경을 하는 경우가 있습니다..
      이때 알수없는 이유로 해당 부분을 인식을 못하는 경우가 있는데
      위 레지스트리를 삭제해줌으로써 해결할수 있습니다.

  2. 고세영 2013.10.20 23:05 신고

    제가 실수로 user폴더전체를 삭제해버려서 폴더가 남아있지않는거같네요 어떡해야하죠

    • Favicon of http://mvapple.com BlogIcon mvapple 2013.10.20 23:53 신고

      익스플로러를 초기화 해보신뒤 시도해 보시기 바랍니다.

  3. fff 2014.04.04 18:36 신고

    우와 님 짱이에요!!

    감사합니다~ 복 많이 받으세요!!

  4. ㄴㄴㄴ 2014.06.15 00:02 신고

    저기 죄송한데, 저도 저 문제가 생겼는데 스샷에 찍힌 곳에 어떻게 들어가는지 모르겠어요
    어디다가 쳐야지 저게 나오는지 모르겠어서..........

    • Favicon of http://mvapple.com BlogIcon mvapple 2014.06.15 04:58 신고

      해당 부분을 초기화 할수 있도록 설정된 파일을 첨부하였습니다.
      실행한뒤 재부팅 해보시고 만약 그래도 정상적으로 진행되지 않을 경우 익스플로러를 초기화 해보시기 바랍니다.

  5. ㄴㄴㄴ 2014.06.16 02:26 신고

    아 ㅠ 도와주셔서 감사합니다
    하지만 어찌된건지 아직도 같은문제가 있네요ㅠ 그냥 복원하려구요 ㅎ......

    • Favicon of http://mvapple.com BlogIcon mvapple 2014.06.16 06:28 신고

      시작->실행->CMD->sfc /scannow 를 진행해 보시는 방법도 있습니다.

  6. 현진 2015.12.29 19:28 신고

    이거 그냥 실행하면 먼가를 해야할것같이 위에 화면 처럼 있고 다한글로 되어있는데 그냥 열기 한번만해보고 재부팅해도되나여?

    • Favicon of http://www.mvapple.com BlogIcon mvapple 2015.12.29 19:31 신고

      레지스트리파일을 열기전에 익스플로러를 초기화해보시고 다운을 테스트해보시고
      만약 초기화후에도 동일문제가 발생하면 첨부된 레지스트리파일을 실행 적용 재부팅후 테스트해보시기 바랍니다

  7. 현진 2015.12.29 19:37 신고

    익스플로러 초기화어캐하죠? ㅠㅠ

    • Favicon of http://www.mvapple.com BlogIcon mvapple 2015.12.29 19:39 신고

      익스플로러의 도구->인터넷옵션->고급 에서
      고급설정 복원과 원래대로 를 진행하시면됩니다
      (단, 개인적으로 설정한 값도 모두 초기화되니 주의요함)

  8. 현진 2015.12.29 19:49 신고

    우와! 천재시네요!! 익스플로러 초기화하구 재부팅했더니 됬어요... 감사합니다 !!!ㅎㅎ

티스토리 툴바